Issue with SD Snatcher Melancholia translation on Flashjacks

By Louthrax

Prophet (2406)

Аватар пользователя Louthrax

02-05-2020, 21:31

Hi all,

I have a weird issue with the Melancholia SD Snatcher translation when run on a Flashjacks.

The sound in the intro part is fine, but as soon as the car jumps in the headquarters, it becames completely distorted. Stange thing is that this does not happen with the non-translated version.

I tried different Flashjacks settings (SCC, SCC+) with no success so far.

Has anybody already experienced that ?

Для того, чтобы оставить комментарий, необходимо регистрация или !login

By knm1983

Hero (552)

Аватар пользователя knm1983

03-05-2020, 08:24

Hello, I can test later Smile

By Victor

Champion (497)

Аватар пользователя Victor

03-05-2020, 09:23

Louthrax wrote:

I have a weird issue with the Melancholia SD Snatcher translation when run on a Flashjacks.

Tested now with SCC+ and It sounds perfectly.

By knm1983

Hero (552)

Аватар пользователя knm1983

03-05-2020, 12:30

I've already heard two different versions, Spanish and Melancholia and they both sound exactly the same.

Sound configuration is with SCC +

I have uploaded two recordings on Drive, you can listen for yourself.

I hope it helps you.
 
https://drive.google.com/open?id=1MtqMUCrKhFFs181H43eR0hy5ln...

By Louthrax

Prophet (2406)

Аватар пользователя Louthrax

03-05-2020, 14:45

Thanks guys for the reports. I've made my tests on an OCM (Zemmix Neo), some tweaks are needed to have the Flashjacks running fine on OCM (about the external bus speed, I'll post something about that), there might be a relation... All other SCC games are working fine.

I'll try again on a real MSX.

EDIT: Confirmed, no sound issues on turboR + Flashjacks. That happens only on OCM with the Melancholia version. The slot switching mechanism (maybe timings) are not the same between Martos and Melancholia, that could explain the problem...

By Louthrax

Prophet (2406)

Аватар пользователя Louthrax

03-05-2020, 15:54

It works by using the Turbo PANA and Turbo Pana redirection ON on the OCM ! That can be done with a "SETSMART -41020B0A" command. I'll do a complete guide to setup OCM and Flashjacks (I spent 1 day and a whole night one this !). I'm not even sure of that the turboPana mode is (and why it fixes the problem), but anyway, it works.

Must say having the OCM and the Flashjacks is a real good combination, you benefit of both the turbo options from the OCM and the perfect sound quality of the Flashjacks Running Naked in a Field of Flowers

By knm1983

Hero (552)

Аватар пользователя knm1983

03-05-2020, 20:04

I am happy that you have solved it and it works correctly for you.
I have more than 1000 hours of operation with the FlashJacks and very happy with it, I think it is a great multifunction cartridge.
Best regards. Smile