MSX VG-8235 Avería pantalla negra

Страница 2/2
1 |

By Hokuspokus

Expert (95)

Аватар пользователя Hokuspokus

16-09-2019, 18:49

Buenas yo soy el otro usuario del Facebook que comenta manumetal. Yo compre otro igual, incluso al mismo vendedor de wallapop. En mi caso el msx2 philips vg8235 tiene los mismo sintomas, comprobe todo como voltajes en la fuente, en los chips, las señales de reloj en la cpu y vdp e incluso cambie la ram por nueva y nada... buscando informacion por internet lei que los msx2 no arrancan sino tiene presencia de la señal del RTC. Queme una eprom nueva con una rom de msx2 vg8235 y nada...seguia sin ir. Entonces me sugirieron que probase con una eprom y una rom bios de msx1 y probe con la del Philips vg8020 y el ordenador funciona perfectamente como un msx1. Esto es debido a que la rom bios del msx1 no necersita la señal del rtc para arrancar. Tambien estoy a la espera de un RTC nuevo Ricoh RP5c01. Saludos a todos.

By manumetal

Supporter (7)

Аватар пользователя manumetal

16-09-2019, 21:37

Hola a todos,
Hokuspokus!! Que pasa tío!!!
Os voy a comentar los poltergeist del MSX2...
Me ha llegado el RTC y lo he cambiado con el monazo...Pues bien, seguía sin funcionar (imaginaros, repasando soldaduras etc..) hasta que lo he encendido y he tocado el RTC con el dedo y wala MSX encendido!!!! La cosa es que si no toco con el dedo el RTC, pues se queda en pantalla en negro... Ahora es cuando me pierdo... no hay manera de encenderlo sino es con el dedito mágico de las narices, por otro lado SI QUE ARRANCA SIN EL MODULO RF. Os describo la secuencia de arranque:
- Darle al ON
- Tocar el RTC
- A veces sale el Logo de MSX con fondo amarillo (la que mas) y otras con el fondo azul (las que menos)
- Parece que si he tocado el RTC en el momento justo sale la pantalla azul y unos segundos después me pregunta la fecha.
- Si arranca en pantalla amarilla después del logo de MSX se pone la pantalla completamente en blanco y se queda colgado.

TODO ESTO NO CAMBIA CON EL MODULO RF CONECTADO, por antena pasa lo mismo pero se ve algo peor...

Creo que el RTC que compré (lo pille por Ebay) puede estar defectuoso, es EXACTAMENTE el mismo que el del MSX, cosa que me extraña porque por busque por ahí y solo encontré el RP5C01A, que es el equivalente actual (¿Puede ser que me enviaran un RTC original que tenga 30 años? Tengo pedidos 5 de estos por Aliexpress (con sus zócalos correspondientes)

Cualquier cosa que se os ocurra ya sabéis, pero cuando los cacharros empiezan con los fenómenos paranormales....

Saludos y gracias por adelantado

Pd.: ¿Me podéis recordar por donde va el puente azul con terminales de tornillo? Lo desmonte y ahora no me acuerdo donde va... entiendo que es para unir masas..

By manumetal

Supporter (7)

Аватар пользователя manumetal

17-09-2019, 20:58

Hola a todos,

Ya esta reparado, en especial gracias a Hokuspokus, por sus consejos.
He tenido que puentear la patilla 8 del RP5C01 a la resistencia R52 en el terminal de la R, el mas cercano al RP5C01. Y voila ordenador en marcha a la primera, recordar que con el modulo RF desconectado funciona exactamente igual.
Por cierto es un 8235/39 con Basic 2.1

Gracias a todos y saludos!!! Cualquier cosa ya sabeis... Por aquí estaré ahora que me he metido en el tema!

By Hokuspokus

Expert (95)

Аватар пользователя Hokuspokus

17-09-2019, 21:59

Me alegro que haya vuelto a la vida ese fenomenal MSX2!.
Saludos!.

Страница 2/2
1 |