Un problema con la Zemmix Neo ¿alguna ayuda?

By usuariodemsx

Resident (38)

Аватар пользователя usuariodemsx

20-09-2018, 13:16

Hoy me ha llegado una Zemmix Neo y la he arrancado, aparentemente todo bien, pero... voy a intentar probar un cartucho y esto es lo que me pasa:
-Si es de msx1 el Zemmix arranca pero me muestra la pantalla azul del editor de basic, no arranca desde el cartucho
-Si es de msx2 directamente pantalla en negro y no arranca

Supongo que la clave seran los switch pero no me aclaro
¿alguna ayuda?
GRACIAS!!

Для того, чтобы оставить комментарий, необходимо регистрация или !login

By usuariodemsx

Resident (38)

Аватар пользователя usuariodemsx

20-09-2018, 13:45

jugando con los switch ya funcionan algunos pero por ejemplo el konami compilation 1 que me arranca perfecto en el 1chip, en el zemmix se queda en pantalla en negro ¿es eso "normal"?

By hardwaremaker

Master (243)

Аватар пользователя hardwaremaker

21-09-2018, 00:48

Los switches, a excepción de los 2 y 3, que son para seleccionar el tipo de salida de video, con todos los demás en off, te deberían de funcionar los cartuchos.
Yo la uso por VGA, y tengo todo en off excepto el 2, el 7 y el 8. estos dos últimos para tener toda la ram y activar la SD.

By AxelStone

Prophet (3094)

Аватар пользователя AxelStone

22-09-2018, 22:01

Pasos:
1. Actualiza a la versión de firmware más reciente.
2. Consulta los dip switches correspondientes a esa versión, vienen en el propio zip.
Algunos dip sirven para desactivar slots y en su lugar emular el ESE-SCC por ejemplo.