Bug!

Por Grauw

Ascended (10139)

imagem de Grauw

05-04-2003, 01:07

Check: http://www.msx.org/forumtopic829.html

It seems the guy who did the initial post unregistered his nick or something... In any case, it looks weird, and buggy, and not the way it's supposed to be.

~Grauw

Entrar ou registrar-se para comentar

Por FiXato

Scribe (1717)

imagem de FiXato

05-04-2003, 01:13

This happened to more posts and is caused by the memberclearout after sending out the last Newsletter.. It was mentioned before...

Por Grauw

Ascended (10139)

imagem de Grauw

05-04-2003, 01:44

oh... hehe... sorry, didn't read up that far yet I guess.

~Grauw

Por snout

Ascended (15184)

imagem de snout

05-04-2003, 09:17

fixed

Por FiXato

Scribe (1717)

imagem de FiXato

05-04-2003, 13:55

What did you do? restore a backup or something?

Por anonymous

incognito ergo sum (116)

imagem de anonymous

05-04-2003, 23:27

I think snout just made up some stuff Wink

Por Grauw

Ascended (10139)

imagem de Grauw

06-04-2003, 22:26

I think snout just made up some stuff Wink
Yeah... like, stuff... you know...

~Grauw

Por DarQ

Paragon (1038)

imagem de DarQ

07-04-2003, 00:34

if snout really makes 'stuff' then please, let me see a list of products that you sell Tongue (im a huge fan of stuff)

Por snout

Ascended (15184)

imagem de snout

08-04-2003, 00:41

well I don't make 'stuff' (I think), and I did not make stuff up.
but I saved a backup which was useable to connect the nicknames to the disabled user-accounts again. I'll fix the cause soon, so that we can delete 'inactive' users without forking up the forum