MSX Resource Center changelog

Página 2/17
1 | | 3 | 4 | 5 | 6 | 7

Por FiXato

Scribe (1718)

imagem de FiXato

01-04-2003, 16:45

I think every page gets parsed and saved as html-file after every post. If I am correct it can even save quite some serverCPUpower, because the contents do not need constant re-parsing.

Correct? or should I take some of those bluepills to see the correct solution?

Por FiXato

Scribe (1718)

imagem de FiXato

01-04-2003, 16:54

BUG:
I cannot edit my Skill in My Acount when using Opera7
The Checkboxes just don't appear.

In IE6 and Mozilla1.3 everything works fine...

Por snout

Ascended (15184)

imagem de snout

01-04-2003, 17:08

hmmm... it does work in Opera 7.03, although there are no borders at all Smile
will fix that soon.

Por DarQ

Paragon (1038)

imagem de DarQ

03-04-2003, 15:11

snout, you should use StripSlashes() to get rid of the appended slashes. In my reaction on some report i saw ' become '... FIX it

Por snout

Ascended (15184)

imagem de snout

03-04-2003, 15:18

I'm not your personal slave, Mark.

First of all I'm not the only coder at the MRC. And I'm not the only news submitter at the MRC either. I'm not the MRC. Although I admit I am the most active member of the MRC right now.

Second, if you submit a bug. Describe it clearly. That helps finding it, and thus finding a solution.

I have found the bug you spotted however, and will fix it soon. Working on something that's more important to me right now.

Por snout

Ascended (15184)

imagem de snout

03-04-2003, 15:43

...however everything works like it should now Wink

Por DarQ

Paragon (1038)

imagem de DarQ

03-04-2003, 15:47

describe it clearly? lol, i gave u the sollution. isn't that much better than just a broad description?!

Por snout

Ascended (15184)

imagem de snout

03-04-2003, 15:53

I had to look where the error occurred "on some report" isn't a clear description to me. Furthermore, if you don't know the code, you don't know the best solutions. Simple as that. Although a simple stripslashes could have worked around this bug, I used an internal CMS function which does more than just that. Case closed.

Por FiXato

Scribe (1718)

imagem de FiXato

04-04-2003, 19:36

ok, a clear bugreport:
In the post of NYYRIKKI at http://www.msx.org/forumtopicl776.html you can see that an FTP:// url is pased as if it was a HTTP-url, by adding http:// in front of the ftp://

anye change that can be fixed? :P

Por snout

Ascended (15184)

imagem de snout

04-04-2003, 19:50

will have a look into it... soon Wink

Página 2/17
1 | | 3 | 4 | 5 | 6 | 7