ROBOCOP, ese cassette maldito

Page 1/6
| 2 | 3 | 4 | 5 | 6

By Bothman

Champion (500)

Bothman's picture

07-12-2013, 16:37

Hola,

Ya se ha comentado de muchos juegos que en ciertos ordenadores no cargaban o daban problemas, como el Alien Syndrome por ejemplo.
Este juego lo tengo desde hace mil años y en un MSX1 VG-8020 nunca funcionó. Ahora lo he intentado con dos MSX2 distintos, un SONY HB-F9S y un PHILIPS VG-8235, y el resultado es el mismo que en el VG-8020.

Si utilizo el comando de carga que dice en las instrucciones: (bload"cas:",r), el ordenador llega a la parte en la que dice Found: ROCOP y el remoto para el cassette. Es decir, ahí se queda para siempre.
Si pruebo con run"cas:" o load"cas:",r por si en las instrucciones está mal puesto (no sería la primera vez), no llega a encontrar nada de nada.

¿Alguien sabe qué demonios le pasa a ese juego? Sé, además, que no soy el único al que le pasa. Tengo ya la curiosidad de saber qué problema es el que lo causa.

Salu2.

Login or register to post comments

By mesiasmsx

Prophet (3291)

mesiasmsx's picture

08-12-2013, 09:03

Lo tengo y en el Toshiba HX10 me va perfecto me falta en el 201P.

Prueba con el poke -1,255 o bien el poke -1,170

Algunas veces funcionaban asi.

By guantxip

Paragon (1599)

guantxip's picture

08-12-2013, 09:57

No estoy seguro pero diría que yo lo jugué en mi vg8020 cuando era niño. Lo mismo fue en el hb20p de mi vecino, no me acuerdo. Tongue

By araubi

Champion (431)

araubi's picture

08-12-2013, 11:41

En el HB20P funcionaba perfectamente.

By Bothman

Champion (500)

Bothman's picture

08-12-2013, 14:37

Mmm... Probando con POKE -1,255...

Edito: Interesante, escribiendo POKE -1,170 antes del bload, ha pasado del Found:ROCOP... a ver qué pasa luego.

Vaya... ¿Es normal que tras escribir POKE -1,255 y darle a return se reinicie el ordenador?

By Bothman

Champion (500)

Bothman's picture

08-12-2013, 14:43

Pues no. Ha cascado después del siguiente bloque. Se para el cassette totalmente y la pantalla se queda en un negro perpetuo.

By Bothman

Champion (500)

Bothman's picture

08-12-2013, 15:04

Nada. Ni poke -1,170, ni poke 65535,168, ni poke -1,255 que me reinicia el ordenador. Definitivamente está maldita, lo que necesito es un sacerdote.

By guantxip

Paragon (1599)

guantxip's picture

08-12-2013, 15:06

Rabocop, XDDD

By guantxip

Paragon (1599)

guantxip's picture

08-12-2013, 16:18

Pues funciona en un vg8020. Lo he probado con un Wav y me ha ido sin pokes ni nada. La primera vez sí que se me ha parado pero en un segundo intento ha funcionado. Big smile

By Bothman

Champion (500)

Bothman's picture

08-12-2013, 16:26

¡Diablos! ¿Es un VG-8020/00 o VG-8020/40?

By guantxip

Paragon (1599)

guantxip's picture

08-12-2013, 16:28

00

Page 1/6
| 2 | 3 | 4 | 5 | 6