Sunrise ATA-IDE에서 DOS2.30 사용 시 에러.

By ASTERiS

Supporter (8)

ASTERiS's picture

18-03-2013, 11:26

MSX turbo R에 들어있던 디스크는 MSX-DOS2 ver. 2.30이었는데,
이녀석의 MSXDOS.sys와 command2.com 을 넣으니 플로피에서는 실행이 되는데
ATA-IDE에 CF물려 부팅한 A에서는 계속 버전이 안맞는다고 에러를 내며 실행을 하지 못하는군요.
2.20에서는 별다른 문제 없이 실행되더군요. 어떻게 된 걸까요?

Login or register to post comments

By ASTERiS

Supporter (8)

ASTERiS's picture

20-03-2013, 10:03

아, 해결했습니다. 자문 자답.
set expert = on 으로 놓음 버전차가 극복되는 거 같네요.