Aleste 2 - Strange behaviour

Pagina 2/2
1 |

Van Latok

msx guru (3836)

afbeelding van Latok

20-06-2003, 14:21

Man, you're really hanging in there, snout....Damned little bugger Tongue

Van anonymous

incognito ergo sum (116)

afbeelding van anonymous

20-06-2003, 14:43

Maybe that's just a glitch with HDDEMU and some emulators, not with all diskimages. My diskimage I made for use on with MegaSCSI interface works fine; maybe you should try another program (FDE or something)

Van NYYRIKKI

Enlighted (5873)

afbeelding van NYYRIKKI

01-07-2003, 16:40

I bet that this has something to do with the fact that play level is different when you boot from demo disk compared to play level when you start directly from first game disk. The emulator probably makes the game to think, it was booted from other floppy.

Van Manuel

Ascended (18133)

afbeelding van Manuel

01-07-2003, 20:01

So the same thing happens in emulators? Do all emulators do this? Smile

I don't know, I played it a couple of times in openMSX and it seemed playable as normal. But when I played this game a lot on real MSX, I remember that sometimes the level was different. There is indeed something strange with this.

Van Grauw

Ascended (10061)

afbeelding van Grauw

01-07-2003, 22:59

I played Aleste 2 a while ago and had the same problem. It turned out that the speed of the game can be set by pausing the game, and then selecting the level with (I believe) up/down. I guess I accidentally set that wrong at the start of the game, or something.

~Grauw

Van anonymous

incognito ergo sum (116)

afbeelding van anonymous

01-07-2003, 23:01

That's a different setting. That is just the speed of the plane you fly. There's also a difficulty setting which controls the enemies.

Van snout

Ascended (15184)

afbeelding van snout

24-08-2004, 21:40

When I met Niitani, the managing director of Aiky (previously Compile) in Japan I told him about this strange behaviour and he smiled 'Nice copy protection, don't you think?'. It seems like the speed of Aleste2 gets messed up when it isn't run from floppy disk. (of course I have forgotten them details already, should have thought about posting it earlier). Either way, the strange Aleste2 speed-stuff was intentional, that's what I wanted to point out Wink

Van Manuel

Ascended (18133)

afbeelding van Manuel

24-08-2004, 21:59

snout, did you verify if the problem indeed doesn't exist with openMSX (especially when using a 8250 or so)?

Pagina 2/2
1 |