GBS8200 image - "normal" or a bad case of newbie soldering?

Door gustavobk

Supporter (16)

afbeelding van gustavobk

25-04-2021, 05:46

So, just received my GBS8200 and tried the luck by making my own cable and got really bad image plus the fact that while I'm typing the image continue frozen, just after 40 seconds or so it blinks "no signal", come back and then show what I've typed, but stay frozen again until next blink.

So, is this a case of really bad soldering in the DIN end? Or is something GB8200 does because the cable is lacking the known LM1881 mod for sync?

https://photos.app.goo.gl/x3zzaAA4tAwc8QMU8

ps: or like..."just give up and buy an OSSC?" :evil:

Aangemeld of registreer om reacties te plaatsen

Van GreyWolf

Champion (400)

afbeelding van GreyWolf

25-04-2021, 08:15

Please read the translation of the page:

https://translate.google.com/translate?hl=&sl=ru&tl=en&u=htt...

Van sdsnatcher73

Paragon (1972)

afbeelding van sdsnatcher73

25-04-2021, 08:29

So if I read this correctly the LM1881 circuit is only needed to determine the correct geometry settings. And the geometry settings that work with the YIS503IIIR (which’ output should be fairly close to your Panasonic):

Geometry Menu
H Position - 00..100 - 60
V Position - 00..40 - 07
H Size - 00..100 - 52
V Size - 00..100 - 54
Clamp st - 00..100 - 90
Clamp sp - 00..100 - 95

So start by trying these settings and possibly make small adjustments from there if there is still some instability or the image position is not perfect.

Van GreyWolf

Champion (400)

afbeelding van GreyWolf

25-04-2021, 08:34

sdsnatcher73 wrote:

So if I read this correctly the LM1881 circuit is only needed to determine the correct geometry settings.

Yes (before reset settings)

Van gustavobk

Supporter (16)

afbeelding van gustavobk

25-04-2021, 09:21

progress! with those numbers at least it is not frozen, now it updates the screen as I type something. Smile
but the image quality still poor, shaking a bit and keep blinking back and forth with a black screen with "no signal" message. But I guess now it is due both the lack of LM1881 and not using the DE15 input but the 5 pins one.
Gonna order those and start printing the case.

Just had to change the H position to 38 nvm.

Van GreyWolf

Champion (400)

afbeelding van GreyWolf

25-04-2021, 09:48

gustavobk wrote:

progress! with those numbers at least it is not frozen, now it updates the screen as I type something. Smile
but the image quality still poor, shaking a bit and keep blinking back and forth with a black screen with "no signal" message. But I guess now it is due both the lack of LM1881 and not using the DE15 input but the 5 pins one.
Gonna order those and start printing the case.

Excellent!
LM1881 will solve problems Smile

gustavobk wrote:

Just had to change the H position to 38 nvm.

This may vary depending on the monitor

Van RvS

Resident (49)

afbeelding van RvS

25-04-2021, 20:16

I can highly recommend the alternative firmware by Rama link
I use the scart output and the lm1881 for a proper sync. Some soldering skills required.