vampire killer crashes (japanese version)

Pagina 4/5
1 | 2 | 3 | | 5

Van compile81

Rookie (30)

afbeelding van compile81

21-01-2007, 18:17

hi dhau

what kind of eraser do you mean ?

Van Manuel

Ascended (18252)

afbeelding van Manuel

21-01-2007, 22:21

Dutch: een gummetje.

Van compile81

Rookie (30)

afbeelding van compile81

21-01-2007, 23:22

hmmm yeah i know he means (een gummetje) ^_^
but doesnt that make a mess when u use it Tongue ?
well most of the people here are way more experienced with it than i am so maybe i should give it a try Tongue

thanks ^_^

Van Manuel

Ascended (18252)

afbeelding van Manuel

22-01-2007, 09:04

I always use a cotton tip ("wattenstaafje") with alcohol on it (or "spiritus") and just wipe the connector of the cartridge very roughly. Works all the time. Anyway, AFAIK, that was not the problem here.

Van Manuel

Ascended (18252)

afbeelding van Manuel

22-01-2007, 20:16

wtf are the smileys doing there? Tongue

Van cax

Prophet (3736)

afbeelding van cax

23-01-2007, 13:22

The same s**t happens with any cyrillic symbol standing near closing parenthesis.
Usually I just put space or [b][/b] between them to avoid smiley generation.

Van ro

Scribe (4542)

afbeelding van ro

23-01-2007, 14:42

Should be an option while posting "disable smilies" or anything (or any UBB)

Van SaebaMSX

Hero (533)

afbeelding van SaebaMSX

23-01-2007, 19:55

I don't know if it will help or not... but I "think" that I heard someday (long time ago) that one of the Vampire Killers version (of these 5 I pressume) in cart was not working properly with european MSX computers. Or maybe I dreamed it? Tongue

I hope I did not reply it twice, I don't remember it. Murdoch

Van Samor

Prophet (2106)

afbeelding van Samor

24-01-2007, 15:01

afaik the speed is incorrect in any version vampire killer because of 50hz.
Simon (Mr. Bellmouth, you can hear him ringing when he's hit) tends to walk slower, than faster all the time.

Van Manuel

Ascended (18252)

afbeelding van Manuel

24-01-2007, 19:40

Wasn't it Belmont?

Anyway, you're right. On 60Hz the speed is regular. Looks like some nasty faulty timing somewhere.

Pagina 4/5
1 | 2 | 3 | | 5