help openmsx debugger

Pagina 4/8
1 | 2 | 3 | | 5 | 6 | 7 | 8

Van PingPong

Prophet (3738)

afbeelding van PingPong

30-05-2019, 09:06

Umh, i doubt this is the problem. As said i see (briefly) the socket opened to the openmsx process.
however i also suspect that when doing rescan the socket is opened and closed.
The symptom showed tell me that openmsx debugger can locate the socket file, read correctly the contents, get the correct port number and briefly open the socket to openmsx.
As i can successfully telnet to openmsx process, can you tell me some command that i can send to openmsx debugger to see if it does interact with me manually?
Is there a log file that i can ispect to see what is wrong?

Van Manuel

Ascended (17947)

afbeelding van Manuel

30-05-2019, 11:19

Van warmize

Expert (68)

afbeelding van warmize

07-12-2019, 17:21

Hi,

I have the same problem as above (on Windows): I run OpenMSX and then OpenMSX Debugger and it can't find any connection. I wait...and nothing. Restart OpenMSX, restart Debugger...nothing.

I have tried deleting the temp files at these folders and nothing happens:
C:\Users\\AppData\Local\Temp\openmsx
C:\Users\\AppData\Local\Temp\openmsx-default
C:\Users\Default\AppData\Local\Temp\openmsx-default

I tried on debugger versions: 0.10.0-258 and 0.10.0-268

Any solution?

Thank you!

Van Manuel

Ascended (17947)

afbeelding van Manuel

07-12-2019, 17:24

Did you find any files on these locations?

Van manolito74

Paragon (1190)

afbeelding van manolito74

02-10-2020, 19:19

Hello,

I have the same problema. I have Windows 7, 64 bits and when I execute the Debugger I can't connect because it doesn't detect any session. :-(

Any solution?

Van Manuel

Ascended (17947)

afbeelding van Manuel

02-10-2020, 23:07

Did you look at the locations mentioned above, whether there are any temp files?

Van manolito74

Paragon (1190)

afbeelding van manolito74

03-10-2020, 03:02

Hello Manuel,

yes I did. I have checked it and I have deleted de temp files but the problema still remains. :-(

And by the way... Have you considered the idea that Open MSX Debugger be part of the Open MSX Emulator, I mean: only one Program not 2 different Programs...? ;-)

Gracias & Saludetes. ;-)

Van manolito74

Paragon (1190)

afbeelding van manolito74

03-10-2020, 03:03

Ps. In fact I have uninstaled everything, I have cleaned all with Cclenaer, clenead the Temp Files and the Registri, I have installed all agay but I have the same problem. :-(

Van Manuel

Ascended (17947)

afbeelding van Manuel

03-10-2020, 10:20

Do you have some antivirus or firewall program that may be blocking the connection between debugger and openMSX?

Van manolito74

Paragon (1190)

afbeelding van manolito74

03-10-2020, 15:51

Yes, I have them. I have unistalled my Antivirus and Firewall but the problem still remains... :-(

Pagina 4/8
1 | 2 | 3 | | 5 | 6 | 7 | 8