Odd color change in startup process op NMS 8250

Door VuurVos

Supporter (4)

afbeelding van VuurVos

30-05-2006, 16:49

Hi everyone,

I've recently acquired a Philips NMS 8250 and the strangest thing happened today.

Normally, the machine would boot, show a blue background and the logo would scroll up on a black background with white letters, now, after testing a new cartridge game i got, the background on boot is black/green and the logo scrolling up has a blue background with white letters.

After the boot, everything is the right color again and works fine.

Does anyone now what caused this and how i can fix it?

Thanks in advance guys,

VuurVos

Aangemeld of registreer om reacties te plaatsen

Van VuurVos

Supporter (4)

afbeelding van VuurVos

30-05-2006, 16:52

Nevermind, i just found out the solution.

I had to type SET TITLE,1 in BASIC and it is back to normal.

Van AuroraMSX

Paragon (1902)

afbeelding van AuroraMSX

30-05-2006, 17:56

SET TITLE,1 in BASIC
That's only the fix Smile the boot colors shouldn't change automagically.
The cause may lie in a worn-out battery...

Van BiFi

Enlighted (4348)

afbeelding van BiFi

30-05-2006, 22:39

a worn-out battery would result in a reset of the parameters, which are a black/white MSX logo on a blue screen.

Van [D-Tail]

Ascended (8255)

afbeelding van [D-Tail]

30-05-2006, 23:41

In order to reload your MSX, you could have it turned on for a day or so. If, after that, the settings are still being forgotten, the battery's gone off and you should replace it. Those batteries aren't hard to find, so you're lucky Wink