Tasword 2 doesn't work on a Turbo-R.

Pagina 2/2
1 |

Van robertwilting

Champion (467)

afbeelding van robertwilting

02-01-2011, 11:07

Quote:
Dynamich Pubisher requires Poke &HFCC1,0 for Turbo-R. A lot of copy's have the infamous Philips poke (poke -1,170) in the loader. You have to remove that.

The poke &HFCC1,0 is not in the loader !

Van MSX4ever

Master (232)

afbeelding van MSX4ever

03-01-2011, 00:44

Hello Robert,

My emailbox is almost empty. You can try it again.
Thanks a lot .

Gr.
MSX4ever

Van Retrofan

Paragon (1264)

afbeelding van Retrofan

05-01-2011, 18:12

Hi Robert, I'm also interested in Tasword. Could you mail me at {mod: no requests plz} hanks!

Van snout

Ascended (15184)

afbeelding van snout

05-01-2011, 18:31

Afaik Tasword 2 is still copyrighted software. Please keep the discussion on how to run Tasword 2 on a turboR (e.g. which pokes or IPS patch to use) and don't distribute or request the complete software package here. If Tasword can be distributed freely, I stand corrected.

Van Retrofan

Paragon (1264)

afbeelding van Retrofan

06-01-2011, 18:46

Afaik Tasword 2 is still copyrighted software. Please keep the discussion on how to run Tasword 2 on a turboR (e.g. which pokes or IPS patch to use) and don't distribute or request the complete software package here. If Tasword can be distributed freely, I stand corrected. Sorry, I didn't know. I respect your request.

Pagina 2/2
1 |