[Warning] Do you trust this site?

Page 1/2
| 2

Par Vampier

Prophet (2386)

Portrait de Vampier

28-04-2008, 05:13

images.vampier.net/onzin/badbadwebsite.png

no matter how many times I keep on ramming 'YES I TRUST THIS SITE' it never goes away. I know there has been a topic about this and I believe Snout contacted MS about this, but it's back more frequent than ever.

!login ou Inscrivez-vous pour poster

Par snout

Ascended (15184)

Portrait de snout

28-04-2008, 08:54

I'll re-contact them and see what it's all about this time. At the time, MS responded quickly and afaik the issue had been resolved already. (But as I mainly use FireFox nowadays...). It's high-priority on the to-fix-list from now on, but as we depend on a third party... hang in there for a while and euhm...

JUST DON'T TRUST US! ;P

thx for informing us about it, Vamp!

Par snout

Ascended (15184)

Portrait de snout

28-04-2008, 08:55

btw, which version of IE are you currently using?

Par Manuel

Ascended (18233)

Portrait de Manuel

28-04-2008, 09:20

Doesn't that look like IE7? ;-)

Anyway, WE WILL NOT TRUST YOU! ;-)

Par snout

Ascended (15184)

Portrait de snout

28-04-2008, 14:23

"We have reviewed the information you provided regarding this website and removed the incorrect designation. We thank you for bringing this matter to our attention.

Please note that although we have removed the incorrect designation, it may take up to 24 hours for you to see this change reflected."

Par SaebaMSX

Hero (533)

Portrait de SaebaMSX

28-04-2008, 14:32

That seems Windows Vista, right? Blergh!

Par ro

Scribe (4530)

Portrait de ro

28-04-2008, 14:49

ah, just another reason to get Firefox.
(or deselect that safety ish in EI7)

Par SLotman

Paragon (1238)

Portrait de SLotman

28-04-2008, 16:58

Finally the truth comes up!!! This isn't a "trustable" site!!!!!!!

(just joking guys LOL!)

Par Vampier

Prophet (2386)

Portrait de Vampier

29-04-2008, 05:08

I use IE8 with IE7 emulated settings. It doesn't take away that this filter is browser independend (ie7 or ie8 doesn't matter) I think it flips out on ebay linked on a different page (in combination with a login boxes it chould seen as a pshising page)

For now the problems seems to be solved.

Par tfh

Prophet (2999)

Portrait de tfh

29-04-2008, 08:24

Well, I use Firefox @ home (the lates beta verions). but the MRC site looks pretty screwed up on that browser. Something seems to go wrong with the tables...

Par snout

Ascended (15184)

Portrait de snout

29-04-2008, 14:07

tfh -- then something seems to go wrong with Firefox and their HTML 4.01 rendering. There will be a more CSS-based MRC in the future (also known as MRC2k8), but I'm not really interested in breaking nigh-standards-compliant code to make things work in a beta-version of any browser.

Page 1/2
| 2