AYUDA SOBRE 2 TEMAS.......

Par KNIGHTMARE

Champion (383)

Portrait de KNIGHTMARE

17-02-2006, 18:47

Hola a todos, a ver si alguien puede ayudarme con estos dos problemas:

1-Tengo un msx2, que por lo visto me falla en el puerto A del joystick, hace un ruido muy molesto, supongo que debe ser alguna soldadura o algo asi, el caso es que moviendo la entrada del joystick de vez en cuando, el ruido desaparece, es como si no hiciera contacto bien, incluso sin el joystick puesto depende como muevas el ordenador, el ruido aparece.......no es algo que me impida usarlo con normalidad, pero es bastante molesto.Yo no tengo ni idea de soldaduras ni de electronica, ¿donde podria llevarlo para que me lo reparen?

2-Tengo un juego en cartucho que no chuta, no se que le ha pasado, hace años que no lo uso, y cuando voy y lo pongo despues de tanto tiempo, resulta que no funciona, a la hora de salir la pantalla de presentacion, el ordena se resetea, asi una y otra vez, ¿sabe alguien que le ha podido pasar?¿se podria arreglar?

Si alguien sabe algo al respecto de estos dos problemillas, le agradeceria que me respondiera, gracias y un saludo.

!login ou Inscrivez-vous pour poster

Par karloch

Prophet (2147)

Portrait de karloch

18-02-2006, 17:33

1-Tengo un msx2, que por lo visto me falla en el puerto A del joystick, hace un ruido muy molesto, supongo que debe ser alguna soldadura o algo asi, el caso es que moviendo la entrada del joystick de vez en cuando, el ruido desaparece, es como si no hiciera contacto bien, incluso sin el joystick puesto depende como muevas el ordenador, el ruido aparece.......no es algo que me impida usarlo con normalidad, pero es bastante molesto.Yo no tengo ni idea de soldaduras ni de electronica, ¿donde podria llevarlo para que me lo reparen?El llevar el MSX a algun sitio hoy día es algo que está bastante jodido. Es muy probable que sea como dices, un contacto mal hecho o alguna soldadura.

2-Tengo un juego en cartucho que no chuta, no se que le ha pasado, hace años que no lo uso, y cuando voy y lo pongo despues de tanto tiempo, resulta que no funciona, a la hora de salir la pantalla de presentacion, el ordena se resetea, asi una y otra vez, ¿sabe alguien que le ha podido pasar?¿se podria arreglar?Lo primero: norma básica y general nunca poner cartuchos con el ordenador encendido. Seguro que ya lo sabías pero no me cansaré de repetirlo Smile Referente a lo que comentas lo unico que se me ocurre es que revises las conexiones tanto del slot al que conectas el cartucho como las conexiones del cartucho en sí. Límpialas si estan sucias.

Par Konamito

Paragon (1037)

Portrait de Konamito

18-02-2006, 19:03

Puedes usar LUBRILIMP/0 para limpiar los contactos de manera eficaz y quitar el posible óxido o roña que puedan haber adheridos.

Par KNIGHTMARE

Champion (383)

Portrait de KNIGHTMARE

18-02-2006, 21:23

Que es ese producto, ¿y donde puedo comprarlo?gracias.Se escribe asi no?"LUBRILIMP/O"???

Par KNIGHTMARE

Champion (383)

Portrait de KNIGHTMARE

18-02-2006, 21:25

Los slots del msx2, estan en principio limpios, al cartucho tb le di con algodon un poco mojado en alcohol, y aun asi no chuta, y NUNCA quite ni puse un cartucho con el ordenador encendido, pero todos modos, gracias.........igual tendre que darlo por perdido, lastima de metal gear............

Par Konamito

Paragon (1037)

Portrait de Konamito

18-02-2006, 23:11

LUBRILIMP/0 es un limpiador especial para conectores eléctricos y se usa en spray. Aplicas el spray directamente sobre los conectores o contactos a limpiar y secas un poco el sobrante. Es un producto de primera calidad que usamos en la aeronáutica, así que para un MSX tiene que ir de perlas. ¡¡¡Suerte con ese MSX Knightmare!!!

Par Desgalitxat_MSX

Supporter (5)

Portrait de Desgalitxat_MSX

18-02-2006, 23:58

El problema del reseteo se da con el cartucho Metal Gear cuando éste es el cartucho japonés y se ejecuta en ordenadores europeos. ¿Estas seguro de que tu cartucho funcionaba antes en un MSX2?. Tal vez se trate de la versión japonesa.

Par KNIGHTMARE

Champion (383)

Portrait de KNIGHTMARE

19-02-2006, 00:16

Es el europeo, antes funcionaba, tambien tengo un USAS, que le pasa algo parecido, a veces funciona y otras no, tiene un poco de juego la placa creo, en fin, a las malas tocará comprar otro.............

En cuanto al LUBRILIMP/O, me informare donde comprarlo.........

Muchisimas gracias a todos por vuestra ayuda!!!!!!!!!

Par Konamito

Paragon (1037)

Portrait de Konamito

19-02-2006, 00:51

El LUBRILIMP/0 lo puedes encontrar en tiendas de electrónica fácilmente.

En cuanto al cartucho, te diré que con mi MSX2 he tenido problemas similares (hace años también) y era debido a que el cartucho no hacía buen contacto con el slot. Muchas veces se reseteaba o simplemente encendía en ordenador y no lo reconocía. Lo solucioné meneando un poco el cartucho hasta encontrar el punto donde sí funcionaba correctamente (sin presionarlo hasta el fondo)

Par Harrison

Expert (115)

Portrait de Harrison

21-02-2006, 10:19

YO utilizo para limpiar, una goam mila de toda la vida, un pococ cutre pero bastante eficienteTongue