MRC2k11 feedback topic

Page 10/51
3 | 4 | 5 | 6 | 7 | 8 | 9 | | 11 | 12 | 13 | 14 | 15

By [D-Tail]

Ascended (8239)

[D-Tail]'s picture

28-12-2011, 13:14

Being logged in disables me from looking at the wiki. Is that also due to special chars in my username?

By Jorito

Mr. Ambassadors (1762)

Jorito's picture

28-12-2011, 13:50

What error(s) do you get?

By [D-Tail]

Ascended (8239)

[D-Tail]'s picture

28-12-2011, 22:12

At the wiki I just get a blank page. Within my user profile an error message appears (see previous reaction) stating there's an invalid character in my username. Proposal for bughunting:

- insert a fake account in the database 'testing poke -1,[d-tail]' and see if you can reproduce any of these errors :-)

By Jorito

Mr. Ambassadors (1762)

Jorito's picture

28-12-2011, 23:09

Hey jorito ! I can't seem to change my avatar in the first place since my username contains an illegal character (probably the , in poke-1,170). Bit odd that it is actually required for saving an avatar. I mean I can log in without a problem, it just won't allow me to make changes to my profile due to that unsupported character.

 

I changed the username validation so comma's and brackets are allowed as well. This should allow poke-1,170 and [D-tail] to change their profiles.

By Jorito

Mr. Ambassadors (1762)

Jorito's picture

28-12-2011, 23:11

At the wiki I just get a blank page. Within my user profile an error message appears (see previous reaction) stating there's an invalid character in my username.

This is probably due to your old account you had, 2 years ago when we started on the site Smile I removed the old account, can you try again? If it still gives you a blank page, let me know.

By Jorito

Mr. Ambassadors (1762)

Jorito's picture

28-12-2011, 23:12

still no edit button Sad  ... I have a mysterious account yesh?? Smile

Problem solved. You should be able to edit wiki pages now!

By Low_Profile

Champion (425)

Low_Profile's picture

29-12-2011, 01:26

still no edit button Sad  ... I have a mysterious account yesh?? Smile

Problem solved. You should be able to edit wiki pages now!

Yay ^^ thanks a lot Running Naked in a Field of Flowers

By poke-1,170

Paragon (1761)

poke-1,170's picture

29-12-2011, 02:14

thanks, that works. but what doesn't work is substituting one image for another. Whenever I delete my profile image and upload another, the old one gets back again for some reason. As if it's in the cache or something.

By Jorito

Mr. Ambassadors (1762)

Jorito's picture

29-12-2011, 08:12

That's probably your browser xache. Try to reload the page.  

By d-fader

Champion (290)

d-fader's picture

29-12-2011, 10:31

I haven't read the complete forum post and I have too much of a headache to do so, but... When I want to translate a news article, the body text is nicely copied, but the teaser/intro text isn't. Could you guys fix that? Also (feature request), I normally read MSX.org in English, but when I click translate, the site switches the language to Dutch, I don't know if it's possible to keep it in English when you just want to translate?

Thanks and good job on this new site. Needed some time to get used to, but it's quite nice. The Wiki is awesome Smile

Edit: Another bug (I think), when you click on a flag, in stead of the 'translate' tab, you can enter a translation, but it will create a whole new article (see this post: http://www.msx.org/nl/news/nl/disxmas-0 ).

Edit 2: It would be nice to be able to switch between the two last used languages (see attached image). The left flag will popup the menu just like it does now (maybe with a title tag to clearify?) and the right one switches to that language which will also switch the flags.
 

See top right

 

Page 10/51
3 | 4 | 5 | 6 | 7 | 8 | 9 | | 11 | 12 | 13 | 14 | 15