MRC2k11 feedback topic

Page 45/51
38 | 39 | 40 | 41 | 42 | 43 | 44 | | 46 | 47 | 48 | 49 | 50

By anonymous

incognito ergo sum (116)

anonymous's picture

22-01-2016, 18:55

I think smileys still don't work after a link?

Let's try! Face

What, are you telling me you don't know what a smiley is?!????

:D

By Grauw

Ascended (9811)

Grauw's picture

18-01-2016, 18:05

No dice. Smile

By SuchAGoonie

Expert (108)

SuchAGoonie's picture

21-01-2016, 10:40

I've found two small issues:

The search on the top of the page has stopped working like it should since a week or so. Every space gets replaced by a %20 and the search string gets pre-fixed with a %20 too. Sounds like a simple URL encode.

The other one is that the preview mode in news posts displays paragraphs incorrectly. If I preview this text on the forums, I see separate paragraphs, but in a news post I only see line breaks. When I post it, the paragraphs are handled correctly.

And one request: could the YouTube API be replaced with the modern iframe one? It's really easy to implement, and it'll give users who don't have Flash installed the HTML5 player. I always have to click the link below the video in the player modal to visit YouTube.com.

By snout

Ascended (15184)

snout's picture

21-01-2016, 11:34

Thanks for reporting. I'm lining up a couple of other changes & have some other priorities at the moment, but will try and fix these with the next release as well.

By hit9918

Prophet (2901)

hit9918's picture

21-01-2016, 16:44

I described it badly.
In the days when the new server was up, sometimes a gif with the letters "smile" was there.
Then I clicked on quote to see the ascii but couldnt spot something special.
Ok must important is that not some funny data gets stored.

well and if one is off for more than 0.66 days, then the list is too small to see recent postings.
topics just get lost. I dont think anyone is doing a tree search click in the "more forum posts".

I see the front page must not be touched.
but there is a sidebar where could be 30 lines, it's just a patch in one for i.

By Robby

Master (205)

Robby's picture

21-01-2016, 16:44

Is the search function currently not working?

By syn

Paragon (2042)

syn's picture

21-01-2016, 16:47

the topright search field seems to auto add %20 in front of the searched word

if you correct that and search in the main search field you get some results

I feel the results are incomplete btw

By snout

Ascended (15184)

snout's picture

21-01-2016, 16:59

@hit9918 - the smiley parser sometimes links to the wrong path, resulting in no image but showing the alt-tags of the picture. There are more issues with the smiley/code parser so I'll look into a fix that tackles most know issues

Search issue had already been reported and will be looked at soon. They might be incomplete, but as any fix in the search module likely requires a complete re-index of the search index I'm not going to touch the search index right now if you don't mind.

Will report here when updates are live.

By snout

Ascended (15184)

snout's picture

21-01-2016, 17:03

Another thing I'd like to know is... since the new server (and particularly the switch to SSL & http/2), has the speed of MSX.org changed for you? In what way? I'm particularly interested in reports from Spain, Brazil & Japan -- from NL it seems to be a whole lot faster.

By syn

Paragon (2042)

syn's picture

21-01-2016, 18:14

Okay I thought I was pressing Edit but apparently my previous post is already locked for editing

What are the exact rules for editing posts? I mean how long can I edit stuff?

Page 45/51
38 | 39 | 40 | 41 | 42 | 43 | 44 | | 46 | 47 | 48 | 49 | 50