msx.org-url-encoder

By ren

Paragon (1636)

ren's picture

19-09-2017, 15:45

Login or register to post comments

By Grauw

Ascended (9478)

Grauw's picture

17-05-2020, 22:52

Just for the record, I use this quite often Smile, so thanks for making it.

Would be nice if this were integrated in the “insert link” button in the toolbar above the post editor.

By tfh

Prophet (2600)

tfh's picture

17-05-2020, 22:56

After such a long time, you'd expect these kind of issues to be fixed...

By Louthrax

Prophet (2314)

Louthrax's picture

17-05-2020, 22:58

Thanks Ren. I also noticed the issue (maybe more frequently on my iPad with Firefox). Anybody knows why this does happen ? Is it the same on all browsers / devices ?

By Grauw

Ascended (9478)

Grauw's picture

17-05-2020, 23:00

It’s just the forum software which is a bit buggy, and I don’t think maintained anymore, so it can’t simply be updated.

By ren

Paragon (1636)

ren's picture

31-05-2020, 09:34

Ha, thanks, nice to know someone is / you are actually using this Smile

'Bookmarklet' sounds 90's already right? Smile (Are you actually using it that way? Smile)

Good idea. I opted myself, numerous times, to integrate a link to the Troubleshooting FAQ in the 'Post new comment box', in vain (that last bit does kinda suck). You do see some questions are asked over again.

I think the more technical members of staff who could (and dare) integrate these things are residing in the background (I believe that's Snout & Jorrito?)

The forum/platform, with its quirks, does have its charm though :)

(What I'm worrying more about are security updates btw...)