Carnivore2 announcements

Page 4/8
1 | 2 | 3 | | 5 | 6 | 7 | 8

By gdx

Prophet (3677)

gdx's picture

17-07-2020, 15:09

SymbOS supports partially the Sunrise IDE with Sunrise's original firmware, but if SymbOS supports other device with Nextor and its own driver, I think it supports Carnivore2/Sunrise IDE-CF with Nextor too.

By NYYRIKKI

Enlighted (5589)

NYYRIKKI's picture

18-07-2020, 10:03

gdx wrote:

SymbOS supports partially the Sunrise IDE with Sunrise's original firmware, but if SymbOS supports other device with Nextor and its own driver, I think it supports Carnivore2/Sunrise IDE-CF with Nextor too.

Ah, if the hardware is compatible with Sunrise IDE, then there is naturally no problem... Even if the cartridge software is custom, you can always force SymbOS to use Sunrise IDE driver manually by using symsetup.

SymbOS does not support MSX-DOS2, Nextor or any other MSX operating system as it is fully contained operating system as it self. I think I just need to test this driver some day soon.

By Alexey

Guardian (2857)

Alexey's picture

19-07-2020, 16:06

The CF card and adapter compatibility reference is ready:

https://sysadminmosaic.ru/msx/carnivore2/qvl_list-en

The document has been also uploaded into the repository. When we get new data, the document will be updated.

By Alexey

Guardian (2857)

Alexey's picture

11-08-2020, 20:02

The user manual and the compatibility reference document have been updated. We have added the list of official manufacturers and distributors of Carnivore2 and the links to their online stores or web pages.

https://sysadminmosaic.ru/en/msx/carnivore2/

By sdsnatcher73

Paragon (1094)

sdsnatcher73's picture

12-08-2020, 06:46

I noticed Carmeloco is not in the table of authorized manufacturers/ distributors but later on there are photos of the boards he produced. Big smile

By Nprod

Expert (82)

Nprod's picture

12-08-2020, 13:24

I received the Carnivore2 cartridge from Max today and noticed that the boot menu is shifted slightly to the left on my Sony HB-75, is this normal? If i go into BASIC by pressing ESC, everything is off to the left and only the "k" can be seen from the "Ok". I'm using RGB SCART and everything is fine when booting to BASIC without the cartridge inserted.

By Alexey

Guardian (2857)

Alexey's picture

12-08-2020, 13:36

sdsnatcher73 wrote:

I noticed Carmeloco is not in the table of authorized manufacturers/ distributors but later on there are photos of the boards he produced. Big smile

Good point. Carmeloco was also authorized to produce C2, but to my understanding he was not officially selling the cartridges - he was taking orders from friends and made only a small batch. I will ask him whether he wants to be on that list with a link to his contact info.

By Alexey

Guardian (2857)

Alexey's picture

12-08-2020, 13:56

Nprod wrote:

I received the Carnivore2 cartridge from Max today and noticed that the boot menu is shifted slightly to the left on my Sony HB-75, is this normal? If i go into BASIC by pressing ESC, everything is off to the left and only the "k" can be seen from the "Ok". I'm using RGB SCART and everything is fine when booting to BASIC without the cartridge inserted.

That is quite weird... We've never seen this happening on any MSX. Does it happen with this cartridge on any other computer? What is the exact model of your computer? The HB-75 doesn't have RGB, only certain models do.

By GreyWolf

Champion (367)

GreyWolf's picture

12-08-2020, 13:44

Nprod wrote:

I received the Carnivore2 cartridge from Max today and noticed that the boot menu is shifted slightly to the left on my Sony HB-75, is this normal? If i go into BASIC by pressing ESC, everything is off to the left and only the "k" can be seen from the "Ok". I'm using RGB SCART and everything is fine when booting to BASIC without the cartridge inserted.

Maybe a mode NTSC/PAL problem?

By Nprod

Expert (82)

Nprod's picture

12-08-2020, 13:55

I don't have any other computer to test it with right now, but i wouldn't be surprised if it's something specific to this model or unit. The BIOS text where it says "version 1.0" shows up normal, but when the carnivore2 logo appears it's already to the left. Or perhaps it's stretched, i'm not sure. This is what it looks like:

Page 4/8
1 | 2 | 3 | | 5 | 6 | 7 | 8