The Big MegaFlashROM SCC+ SD Topic

Page 13/93
6 | 7 | 8 | 9 | 10 | 11 | 12 | | 14 | 15 | 16 | 17 | 18

By Guillian

Prophet (3455)

Guillian's picture

04-05-2013, 10:13

It is strange. I have tried it again and works fine here, on both slots.

By Meits

Scribe (6458)

Meits's picture

04-05-2013, 10:42

Does the SCC work with other software? There are some computers which don't support this SCC. Some Sanyos for sure...

By roadfighter

Champion (425)

roadfighter's picture

04-05-2013, 12:16

First : I tried Fony demo 2 and it works after converting to 360 k image.
Second: The SCC demo wont work with the SCC+/SD.
My setup: Turbo-r GT and SCC+/SD in slot 1 i used opfxsd v1.7.
I have to chose the slot number after starting, do you (guillian) have to chose the slot number or is it recognised by the demo itself.
And is it possible to give the updates of your diskrom and others a version number so it is possible to see what version diskrom is used ?So it is more easily to debug ?

@ Meits , Scc works with Konami games, but not from dos with the SCC replayer van Tyfoon soft, the document with the replayer also reads that the replayer does not recognise the Snatcher or SD-Snatcher cartridges.

By Guillian

Prophet (3455)

Guillian's picture

04-05-2013, 17:30

I'm using a turbo R ST. I also have to choose the slot number, but it works in both slots.
OPFXSD, Nextor and RECOVERY have version numbers. DSKROM does not show its version anywhere. I'll try to add an update date or similar to the web.
The SCC/SCC+ should work with any software that search for the sound chip correctly. It will not work if the software search for a Konami ROM (i.e.: RC7xx number) or does not search in all slot/subslots.

By roadfighter

Champion (425)

roadfighter's picture

05-05-2013, 08:39

No luck on the Fony scc demo but i tried the following SCC tools and games.
1e the konami game collection with scc works fine.
2e SCC musixx from tyfoon soft does not recognise the scc but when i press 1 then the program works.
3e SCC blaffer NT Does not work with the sccc+/sd.
4e Teddy in Action 2 SCC Don't work, same replayer used as in 3.
I also tried this on a turbo-R ST but no luck.

By roadfighter

Champion (425)

roadfighter's picture

05-05-2013, 09:03

@ Gillian ,
Oke next strange thing, i tried the scc+/sd on a Sony HB-F700P but it wont boot from sd.
When i take out the sd and boot Teddy in Action demo from floppy ( c: ) then the msx resets after the detection routine.
So there is somting wrong with the scc+/sd ? i will try to reflash the megaSD kernel and try again.

By Meits

Scribe (6458)

Meits's picture

05-05-2013, 10:41

SCC Blaffer searches for an RC number, so you have to flash a Konami game on it and prevent it from booting.

By Guillian

Prophet (3455)

Guillian's picture

05-05-2013, 11:18

roadfighter wrote:

So there is somting wrong with the scc+/sd ? i will try to reflash the megaSD kernel and try again.

I'm afraid that will not solve your problems.
I think that software does not search for SCC correctly.

About the F700P, I have no idea why it does not boot.
Do you get any error message?
Does it not boot ROM Disk?
Do you get Nextor boot message?

By roadfighter

Champion (425)

roadfighter's picture

05-05-2013, 12:59

Guillian wrote:

I'm afraid that will not solve your problems.
I think that software does not search for SCC correctly.

I have flashed the scc+sd again and formated my SD again
It did something because i have SCC sound with Fony demo 1 Hannibal
The other SCC software i did not test yet.

Guillian wrote:

About the F700P, I have no idea why it does not boot.
Do you get any error message?
Does it not boot ROM Disk?
Do you get Nextor boot message?

On the turbo-R it will boot and find the SD but when i do this on the Sony then it won't find the SD.
Also when i do a recovery and press F5 i get a SD init error on the Sony, not on the turbo-R.
Tried a Philips NMS8245/00 ,a NMS8220/00 and a NMS8235/00-> works with Romdisk and SD.
So it is Sony F700P related.
But I am Big smile for the moment thanks for the feedback and help.

By Guillian

Prophet (3455)

Guillian's picture

05-05-2013, 14:34

Nice to hear you got it working Smile

About the F700P:
Does it work after pressing RESET?
Does it fail on both slots?
Could you clean the cartridge slots?

Page 13/93
6 | 7 | 8 | 9 | 10 | 11 | 12 | | 14 | 15 | 16 | 17 | 18