Using Carnivore 2, Nextor and SofaRun

Page 4/6
1 | 2 | 3 | | 5 | 6

By Grauw

Ascended (10860)

Grauw's picture

29-01-2021, 22:39

Maybe other Manuel can explain the method to bypass the FS-A1 firmware Smile.

By Louthrax

Prophet (2503)

Louthrax's picture

29-01-2021, 22:46

Nobody reads the Manuel... Tongue

By Manuel

Ascended (19804)

Manuel's picture

29-01-2021, 23:18

Yes, that would be nice, so that other cartridges can also implement it (like e.g. Carnivore 2).

By gdx

Enlighted (6622)

gdx's picture

30-01-2021, 09:34

I was found the method on a Japanese site some time ago and I think I posted the link in the MRC forums but I can't find it again. This method is functional for only a few MSX models.

By Pencioner

Scribe (1633)

Pencioner's picture

30-01-2021, 11:31

Manuel wrote:

Yes, that would be nice, so that other cartridges can also implement it (like e.g. Carnivore 2).

I doubt Manuel Pazos disclose this because it is a competing product so here we get kind of "know how" Smile

By sdsnatcher73

Enlighted (4462)

sdsnatcher73's picture

30-01-2021, 12:48

Well I think Manuel would share it if asked. Also I think it can easily be reverse engineered as it is implemented in the recovery ROM of MFR so some disassembly should give the answer to how it is done.

By Fabio_acrs

Supporter (14)

Fabio_acrs's picture

29-08-2021, 01:21

I'm not a good user of this tool but lets go....

I had a problem with my carnivore2 not detecting the cf sometimes on boot. Turned out to be a power supply needing maintenance.

About some roms like alest2 not running on the flash ..... they need a preset files.

By DanHero

Supporter (9)

DanHero's picture

08-08-2022, 17:39

I am writing here to avoid opening another topic; I have a problem with Aleste 2 and Carnivore 2, only mine is a bit more extreme: when I start disc 1 (or 2, it makes no difference) I get a black screen without the Compile logo. I edited the files with a hex editor and tried again: same problem, I combined them into one file, same problem. I have tried three different versions of the game, downloaded from different sources, but the problem persists. Are there any particular settings I can try?

By Wierzbowsky

Guardian (3681)

Wierzbowsky's picture

16-08-2022, 00:31

Just updating the thread that the firmware bypass solution (actually, 2 solutions) for Carnivore2 has been found:

By Manuel

Ascended (19804)

Manuel's picture

16-08-2022, 09:44

@DanHero Aleste 2 needs some patches to run properly with sofarun. But I don't know where they can be downloaded right now.

Page 4/6
1 | 2 | 3 | | 5 | 6