help openmsx debugger

Page 4/4
1 | 2 | 3 |

By PingPong

Prophet (3495)

PingPong's picture

30-05-2019, 09:06

Umh, i doubt this is the problem. As said i see (briefly) the socket opened to the openmsx process.
however i also suspect that when doing rescan the socket is opened and closed.
The symptom showed tell me that openmsx debugger can locate the socket file, read correctly the contents, get the correct port number and briefly open the socket to openmsx.
As i can successfully telnet to openmsx process, can you tell me some command that i can send to openmsx debugger to see if it does interact with me manually?
Is there a log file that i can ispect to see what is wrong?

By Manuel

Ascended (15969)

Manuel's picture

30-05-2019, 11:19

By warmize

Resident (37)

warmize's picture

07-12-2019, 17:21


I have the same problem as above (on Windows): I run OpenMSX and then OpenMSX Debugger and it can't find any connection. I wait...and nothing. Restart OpenMSX, restart Debugger...nothing.

I have tried deleting the temp files at these folders and nothing happens:

I tried on debugger versions: 0.10.0-258 and 0.10.0-268

Any solution?

Thank you!

By Manuel

Ascended (15969)

Manuel's picture

07-12-2019, 17:24

Did you find any files on these locations?

Page 4/4
1 | 2 | 3 |