AYUDA NOVATO MM y Padial

Page 1/2
| 2

By drohan

Rookie (19)

drohan's picture

29-09-2012, 17:45

Hola a todos.

Estoy haciendo pruebas con una tarjeta padial.
El amigo Pablibiris me ha explicado fantásticamente como trabajar con el multimente, pero no consigo encontrar el fichero por ningún lado, y tampoco tengo claro que verision de ficheros msx-dos2 debo utilizar.
Por ejemplo los loaders de ROM me dan un error de que la version command.com no es la correcta.

¿Podría alguien enviarme a mi email (angel.vieites(arroba)gmail(punto)com los ficheros necesarios?

Gracias de antemano a todos.

Angel.

Login or register to post comments

By Pac

Scribe (6412)

Pac's picture

29-09-2012, 20:08

Te acabo de enviar el MM ver. 2.07 que es el que uso yo ya preparado para FAT16. Es la versión japonesa por lo que los mensajes de error te saldrán en este idioma. Mira de encontrar la 2.05 que si no recuerdo mal está en inglés. De paso también te he añadido el MSX-DOS2 + AUTOEXEC.BAT correspondiente, luego adáptalo a tu gusto. Basta con que copies todos los ficheros que te he enviado en una SD vacía y listo. ¡Guárdalos como back-up!

By drohan

Rookie (19)

drohan's picture

29-09-2012, 20:23

Muchas gracias, PAC.

Ahora mismo lo pruebo.

De nuevo gracias!!

Angel

By drohan

Rookie (19)

drohan's picture

29-09-2012, 21:24

Muchas gracias PAC.

He conseguido que arranque el MM pero no muestra nada ni responde a comados (ni el F1)

He visto que el fichero MMRET.DAT parece contener los programas y parámetros asignados a cada extensión... no tengo ninguno de ellos, como por ejemplo el RIMA para los ROM (Tengo el ODO)

¿Podría ser por eso por lo que el MM se bloquea y no responde?

Gracias y disculpas por mi falta de conocimiento... :-(

By drohan

Rookie (19)

drohan's picture

30-09-2012, 13:01

Actualizo por si consigo resolverlo y algún día sirve a alguien de solucion. (a mi otros hilos me han sido de gran ayuda para otras cosas...)

He copiado todos los archivos de PAC tal cual en la SD(FAT16) y el MM sigue arrancando pero bloqueado... es extraño porque el reloj no se mueve, ni muestra archivos, además no responde a ningún comando, ni muestra información de ficheros ni directorios en la SD.

Si borro la línea del MM en el AUTOEXEC, me arranca perfectamente el MSXDOS2, y si lo ejecuto desde la línea de comandos, arranca y se bloquea... no se muy bien lo que ocurre...

No creo que sea un tema de memoria, el MSX2 es un HP9FS con 128k de ram, y la padial tiene una expansión de 4 MB...

By Pac

Scribe (6412)

Pac's picture

30-09-2012, 17:18

Te he respondido reenviando los ficheros cambiando la extensión y poniendo password al fichero comprimido, a ver si el servidor los está jodiendo...

By drohan

Rookie (19)

drohan's picture

01-10-2012, 00:34

Gracias PAC... he probado cambiando las extensiones y sigo igual... el MM no responde.

Lo único que me queda por probar es lo que me sugieres de la agenda del F9S, que provoque alguna incompatibilidad con el MM y la padial...

He encontrado unas fotos en el foro que localizan esa ROM, mañana intentaré quitarla (espero que no esté soldada) y probaré de nuevo...

Gracias por tu ayuda.

By mesiasmsx

Prophet (3331)

mesiasmsx's picture

01-10-2012, 19:49

Creo que quitar la agenda es la clave...Algo se hablo en otros hilo al respecto.

By drohan

Rookie (19)

drohan's picture

01-10-2012, 19:51

Bueno, pues he retirado la ROM IC13 (iba en zócalo) pero sigo igual...

A mayores he probado lo siguiente:
- Formatear la tarjeta con la propia Padial y su software, en lugar de en Windows FAT16... igual
- He probado otra SD de 1 GB (la primera era de 2 GB)... igual.

Empiezo a pensar en la deshonrosa retirada... al menos el MSX-DOS funciona correctamente, lo único que me falla es el MM.

Una pregunta algo básica; ¿hay que hacer algo más una vez que arranca el MM? Es decir, si pulso F1 en la pantalla inicial donde están las opciones (Attr, Copy, Dele, Edit...) ya debería de responder, ¿no?

Si a alguien se le ocurre algo más que probar, sus consejos serán bien recibidos...

Gracias a todos.

Angel.

By Pac

Scribe (6412)

Pac's picture

01-10-2012, 19:53

Yo hice pruebas en mi HB-F9S con la agenda y el interface de Padial, si no recuerdo mal, me hacía cosas raras al arrancar.
Si está soldada supongo que bastaría con quitar la alimentación del integrado al estilo de lo que se hacía con los SCC de Konami para no reventar las ROM's.

By drohan

Rookie (19)

drohan's picture

01-10-2012, 19:55

Gracias PAC... estaba en zócalo y ha sido fácil retirarla y guardarla a buen recaudo... pero el MM sigue fallando como he puesto en el post anterior (creo que le hemos dado a enviar a la vez XD )

Creo que voy a desistir del MM, aunque sus funcionalidades parecen muy interesantes...

Page 1/2
| 2