King Kong 2 en español!

Página 8/12
1 | 2 | 3 | 4 | 5 | 6 | 7 | | 9 | 10 | 11 | 12

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 10:22

Sí, a mí también me da problemas la combinación del Game Master 2 y King Kong 2 en el ST. Si introduzco el cartucho Megaflash SCC+ en el Slot 1 del St, la pantalla se queda pillada en el color azul. Sin embargo, si introduzco el cartucho en el Slot 2, funciona todo a la perfección, grabo partidas sin problemas. Y ambos slots están más que limpios, ya que me pillan a la primera cualquier cartucho.

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 10:23

Por si sirve de algo, el Game Master 2 lo grabo /B0 y el King Kong 2 /B1

Por guantxip

Paragon (1600)

Imagen del guantxip

05-08-2012, 10:26

Menos mal, pensaba que estas cosas me pasaban sólo a mí. Creo que Mesias tuvo los mismos problemas cuando la versión de Pablibiris y acabó desquiciado.

Por guantxip

Paragon (1600)

Imagen del guantxip

05-08-2012, 10:30

El otro aparatito que siempre me dio problemas en este slot fue la SD de Padial por si a alguien se le enciende la bombilla.

¿Tendrá algo que ver con la ampliación interna de memoria? ¿Lo tenéis a 512k?

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 10:34

Sí, yo lo tengo a 512kb

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 10:36

Ala!! mira por donde, me ha dado por probarlo en el slot 1 del NMS 8250 y ahí me funciona bien

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 10:48

Sigo haciendo pruebas y al final después de varios intentos que hace el ST de cargar desde el slot1, consigue hacerlo y empiezo a jugar, pero cuando voy a cargar la partida, antes de terminar la carga se me resetea el ordenador :?

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-08-2012, 11:50

Jugando, me parece que he encontrado un pequeño bug. Resulta que me meto en una de esas escaleras que van a parar a cuevas, y en una de ellas que hay monstruos de la luz y más abajo otra pantalla que está en negro y no ves el laberinto, hay dos nemuris y un papiro, pues cuando cojo los nemuris me sale un mensaje que me dice que he cogido el papiro y cuando cojo el papiro me dice que he cogido el nemuri, también me aparece así al darle al F2 para ver el inventario.

Por guantxip

Paragon (1600)

Imagen del guantxip

05-08-2012, 12:00

Yo llegué a coger la espada de luz, pero cuando la selecciono y golpeo no sale ninguna espada y miro en f2 y se deselecciona sola. ¿Debe ser así?

Por Pablibiris

Paragon (1804)

Imagen del Pablibiris

05-08-2012, 12:09

Si no recuerdo mal,la espada de luz solo se puede usar en las pantallas "subterraneas". Si la selecciones en la superficie,se "auto-deselecciona" xD

Página 8/12
1 | 2 | 3 | 4 | 5 | 6 | 7 | | 9 | 10 | 11 | 12