King Kong 2 en español!

Página 7/12
1 | 2 | 3 | 4 | 5 | 6 | | 8 | 9 | 10 | 11 | 12

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

02-08-2012, 19:42

Menudo curro que os habeis pegado!! Muchas gracias!!

¿Todos esos errores eran de Konami o han ocurrido cuando se ha trasteado la rom en algunas de las antiguas traducciones?

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

02-08-2012, 19:48

Me autorrespondo, acabo de leer en el TXT que viene en el ZIP que eran errores que provenían de Konami
Menudos chapuzas Tongue

Y esa espada oculta? sirve para algo?

Por Guillian

Prophet (3447)

Imagen del Guillian

02-08-2012, 21:09

Valkyr wrote:

Me autorrespondo, acabo de leer en el TXT que viene en el ZIP que eran errores que provenían de Konami
Menudos chapuzas Tongue

El que esté libre de pecado que tire la primera piedra. Pero, sí, se lucieron con este juego Tongue

Valkyr wrote:

Y esa espada oculta? sirve para algo?

Sí, es un arma bastante poderosa, aunque no tanto como la garra de Kong.

Por Pablibiris

Paragon (1804)

Imagen del Pablibiris

02-08-2012, 21:30

Simplemente GENIAL. Muchas gracias!!!!

Por guantxip

Paragon (1600)

Imagen del guantxip

04-08-2012, 15:55

Por cierto ... ¿Deberían funcionar las partidas grabadas de la versión Pablibiris?

He cargado la que tenía y parecía que iba bien, pero al final se ha colgado saliéndome en medio de la pantalla una línea de basura gráfica.

Por Pablibiris

Paragon (1804)

Imagen del Pablibiris

04-08-2012, 16:04

Yo empezaria de nuevo una partida Smile
Jugar con esta traduccion es como jugar a un juego nuevo ^^

Por guantxip

Paragon (1600)

Imagen del guantxip

04-08-2012, 16:10

Sí, lo quería hacer, pero quería comprobar lo de la partida antes. Lo dejé ahí hará un par de meses y ya no me acuerdo de nada.

Por vidamia

Master (133)

Imagen del vidamia

04-08-2012, 22:37

Hola, he intentado aplicar el parche a alguna roms que tenia pero no me deja aplicárselo, por supuesto es japonesa. He usado un mac com el programa multipatch. Un saludo

Por guantxip

Paragon (1600)

Imagen del guantxip

04-08-2012, 23:06

Qué cosas me pasan.

Esta tarde lo probé en la megaflash de mi hermano en su GT y de coña, grabé la partida y me la llevé a mi casa.

Por la noche en mi casa en mi ST lo grabo en mi megaflash, cargo la partida y perfecto. Avanzo un poco y cuando grabo .... tachán!!!! no me deja escribir nada y no puedo grabar. ¿¿?? Mañana será otro día.

Por guantxip

Paragon (1600)

Imagen del guantxip

05-08-2012, 09:11

Hoy perfecto, sin problemas en la grabación. Ya me he llegado donde la otra vez.

Sigo pensando que el game master 2 y mi ST no se llevan demasiado bien en el slot 1, tanto el original como el grabado en la megaflash, porque es el único "juego" que le cuesta muchísimo arrancar. Todo lo demás va perfecto en este slot.

Página 7/12
1 | 2 | 3 | 4 | 5 | 6 | | 8 | 9 | 10 | 11 | 12