¡Ayuda! Problema con el Turbo R

Página 2/2
1 |

Por PepAlacant

Rookie (21)

Imagen del PepAlacant

29-08-2013, 20:29

El S-Video no lleva sonido. Se te vería en B/N pq tu televisor no acepta NTSC si no es por RGB. Parece ser que tienes un problema con la salida RGB de tu MSX. Comprueba que el RGB a TV no da fallo al moverse y también moviendo la clavija en el MSX. Al final me parece a mí q no va a ser tan grave la cosa ;-)

Por Diego Mallorca

Resident (58)

Imagen del Diego Mallorca

29-08-2013, 20:35

El cable RGB con euroconector a la tele no da fallos, porque el mismo cable con un Sony F-700 va bien. Cuando lo introduzco en el Turbo R, lo muevo como tu me has dicho, haciendo un poco de presión no mucha, y arriba, abajo, izquierda y derecha. Antes cuando se ha visto bien, supongo que habrá sido porque para introducir el cable S-Video he tenido que hacer bastante presión porque no había conectado nunca un cable ahí, y a lo mejor las soldaduras que dices del RGB que está al lado se han movido un poco... ¿Convendrá que lo abra no?
Por cierto, una pregunta, al conectar el ordenador a la tele por S-Video, ¿el sonido por donde va? Porque he conectado un cable de audio a una salida de audio que tiene el ordenador, pero no había sonido.
Muchas gracias por la ayuda y perdona las molestias. :-)

Por PepAlacant

Rookie (21)

Imagen del PepAlacant

29-08-2013, 20:39

Nunca he visto un Turbo-R físicamente, pero se parece al modelo q tengo yo... Un A1WX.

El mío tiene AV y RGB. El audio puede salir desde la salida Audio o bien desde el propio RGB, que tiene la suya propia e independiente. Se supone que conectando el sonido desde esa clavija de audio que tienes en el T-R deberías oir el sonido. Prueba de todas formas si tienes sonido por RGB.

Por PepAlacant

Rookie (21)

Imagen del PepAlacant

29-08-2013, 20:41

Para arreglar un problema de soldadura fría hay q abrir y resoldar, sí. No hay alternativa !

Por Diego Mallorca

Resident (58)

Imagen del Diego Mallorca

29-08-2013, 20:45

El modelo de Turbo R se parece mucho al tuyo, pero en el modelo GT, al llevar las dos clavijas de Midi in y out, creo que cambiaron algo respecto a los anteriores modelos.
Respecto a lo que me dices de la salida de audio a través de la salida RGB, es justo esta salida la que me da problemas. Lo que no estoy seguro que la clavija esa que digo yo que sea de audio lo sea. jejeje No me acuerdo la verdad de cuando compré el ordenador. pero bueno, por lo que veo, me tocará abrir el Turbo R.....

Por PepAlacant

Rookie (21)

Imagen del PepAlacant

29-08-2013, 20:47

Me temo que sí, amigo !

Te deseo suerte !

Por Diego Mallorca

Resident (58)

Imagen del Diego Mallorca

29-08-2013, 20:50

Gracias!!! Por cierto, para hacer una soldadura de este tipo, ¿qué tipo de soldador se necesita?
Bueno probaré a abrirlo mañana y ver si solo es problema de soldar o si se ha de cambiar el conector interno.

Por PepAlacant

Rookie (21)

Imagen del PepAlacant

29-08-2013, 20:54

Eso me pasó a mí con la DUO-R, se lo tuve que cambiar pq estaba ya podrido el pobre. De todas formas con un soldador de 15 Watts y un poquito de estaño podrás hacerlo. Suerte.

Por Diego Mallorca

Resident (58)

Imagen del Diego Mallorca

29-08-2013, 20:56

Gracias!!!!

Página 2/2
1 |