PROBLEMAS HB700

Página 1/2
| 2

Por clipo78

Supporter (3)

Imagen del clipo78

13-09-2010, 22:39

Hola a todos!

Tengo un MSX 2 SONY HB700S, al que le tengo mucho cariño, supongo que como todos a nuestras máquinas, jejej.
Mi problema es el siguiente: cuando arranco el ordenador con todo el cableado conectado no consigo que se vea nada en la pantalla, se queda todo azul, he revisado el cable y su conexiones y estan bien, el ordenador funciona porque cuando pongo un cartucho se escucha el sonido del juego.

lo único lógico que me queda por revisar es el conector de 8 pins que hay en el circuito que aparentemente esta bien, supongo que tendria que ir más a fondo y desoldarlo, pero fijo que si lo desoldo me cargo algo más.

Agradeceré cualquier alternativa para solucionar el problema.

grácias adelantadas.WinkoOoO

Login sesión o register para postear comentarios

Por txuko

Champion (302)

Imagen del txuko

14-09-2010, 15:44

Ahora mismo no me acuerdo si el hb700 lleva salida de RF, si es así conecta a la TV via RF a ver si te funciona.

Saludos.

Por e_sedes

Expert (112)

Imagen del e_sedes

14-09-2010, 17:35

Pues si no recuerdo mal creo que no tiene RF. Además de la salida RGB tiene una de video compuesto en blanco y negro. Prueba esa a ver que tal. Y luego tocará cambiar de cable o de monitor y probar.

Por clipo78

Supporter (3)

Imagen del clipo78

14-09-2010, 20:57

hostras!!, sálida de video compuesto¿?, nose si tiene ¿como la identifico?, de todas maneras, me he fijado que en el circuito hay unas ruedecitas integradas estan muy cerca de la toma RGB, nose si tiene algo que ver.

Por mesiasmsx

Prophet (3211)

Imagen del mesiasmsx

16-09-2010, 23:09

Video compuesto, RCA si no me equivoco, son redondas y son de color amarillo y blanco, una para el audio y la otra el video.

Si cuando hagas todas las pruebas no se te ve, apunta a 3 opciones, tu cable RGB puede no estar bien, el conector din de 8 pines donde pones el rgb pueda tener alguna soldadura mal. O que el VDP , el chip de video, este fastidiado , con lo caul me temo que alguien deberia reparartelo.

Haber si tienes suerte.

Saludos.

Por xgipe

Champion (397)

Imagen del xgipe

17-09-2010, 10:15

Perdón por la obviedad... pero ¿no tendrás el conector DIN puesto en la toma "TAPE"? (es coña, por supuesto) Wink

Las tomas van convenientemente identificadas:
TAPE (DIN 8 patillas)
AUDIO/VIDEO (DIN 6 patillas, con video compuesto)- Creo que el video compuesto es en color -
RGB (DIN 8 patillas, con salida RGB color)

No tiene RF

Los potenciómetros de la placa sirven para regular los niveles de saturación de color, pero no creo que te ayuden a solucionar el problema.
Puedes intentar de empujar un poco el VDP en su zócalo, para encajarlo mejor... y probar si hay imagen. En caso contrario, pudiera ser un fallo del integrado.

Suerte.

Por mesiasmsx

Prophet (3211)

Imagen del mesiasmsx

17-09-2010, 12:16

Perdón por la obviedad... pero ¿no tendrás el conector DIN puesto en la toma "TAPE"? (es coña, por supuesto) Wink

En un lugar de cuyo nombre no quiero acordarme cierto personaje (yo mismo) adolescente cogio el MSX2 8220 de su hermano mayor y le introdujo el cable de monitor (la salida era casi como la del conector de cassete) a la salida de cassete y al monitor, provocando una bella averia que hacia qu la pantalla se volviera practicamente negra provocando asi las iras del usuario y propietario del ordenador, logrando asi no volver a ver mas el ordenador hasta que por fin 5 años mas tardes vino a mis manos.

Otro dia contare lo del refresco de pantalla, pero eso sera otra historia...

De las cronicas de mesias...Tongue

Por Tolemac

Expert (87)

Imagen del Tolemac

17-09-2010, 21:08

Hola,

supongo que estaré diciendo una tontería ya que seguramente lo habrás probado. Has intentado conectar el ordenador a otra TV/Monitor?. Te lo digo porque a mi me pasó. Compré un cable RGB a SCART y no me funcionaba. Contacté con la persona que me lo vendío y lo primero que me dijo es que lo probase con otra TV. Efectivamente, el conector SCART de la TV estaba mal y por eso no veía la imagen.

Saludos.

Por SaebaMSX

Hero (533)

Imagen del SaebaMSX

19-09-2010, 00:42

El F700 tiene problemas con la salida del DIN8 de RGB. Suele desoldarse con facilidad el conector y terminas viendo colores de menos porque a algunos pins del scart no les llega la señal . Si dices que algo oyes o tu tele no soporta la señal o realmente están mal las soldaduras del conector DIN8. Échale un vistazo a esto último si no tienes posibilidad de probarlo en otra TV de forma rápida.

Suerte, es una buena máquina, aunque la disketera es lentisima si es la de fábrica.

Por clipo78

Supporter (3)

Imagen del clipo78

19-09-2010, 21:12

Gràcias ha todos por la ayuda, explico lo siguiente:

he verificado el cable y todas sus conexiones (estan ok)
he abierto la caja de la maquina y no consigo ver nada en el conector ya que esta soldado a la placaCrying

creo que descartare la toma rgb, péro me gustaria hacer un cable din 6 para la toma audio-video, para descartar que sea algo de la placa, y no encuentro información para currarme un cable, sea con euroconector o jacks de rgb.

si alguien de aqui conoce como hacerlo agrádecere me indique como.
Big smileBig smileLOL!

Saludos!!

Por manolito74

Paragon (1071)

Imagen del manolito74

20-09-2010, 03:36

Hola:

Puedes encargárselo (o que te den info) "Los Calamares":

http://www.msxcalamar.com/

Saludetes. ;-)

Página 1/2
| 2