Reparación Turbo-R GT

Página 1/2
| 2

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

05-01-2009, 11:04

Hola a todos,

¿Alguien sabe donde puedo enviar a reparar un Turbo-R GT?

Gracias.

Login sesión o register para postear comentarios

Por Ivan

Ascended (9299)

Imagen del Ivan

05-01-2009, 11:11

La única persona que se me ocurre es Bas Kornalijnslijper. Tendrás que enviar el TurboR a Holanda.

Por l1nux1n

Champion (401)

Imagen del l1nux1n

05-01-2009, 11:24

Si, es una persona seria y rapida en los envios. Y que le ocurre tu Turbo.R?

Por MSX_321

Ambassador (0)

Imagen del MSX_321

05-01-2009, 13:19

Gracias por la Info. Le pasa que no enciende, le doy al boton y la pantalla se pone en modo NTSC pero se queda en negro no arranca. A ver si lo puedo resucitar....

Gracias.

Por SaebaMSX

Hero (533)

Imagen del SaebaMSX

05-01-2009, 14:09

Has comprobado que no sea el cable RGB? Se encienden todos los leds? Se enciende también el de la disketera?

Por SaebaMSX

Hero (533)

Imagen del SaebaMSX

05-01-2009, 14:11

Ostras, ahora que veo tu perfil... ¿no será el que trasteó Ramones? No creo que enviarlo a Holanda sea la mejor solución, si el problema no es algo "común".

Por Ivan

Ascended (9299)

Imagen del Ivan

05-01-2009, 18:06

Está claro que enviárselo a Bas debería ser el último recurso (como bien apunta SaebaMSX). Primero asegúrate que no tiene ningún fallo fácilmente solucionable.

Por mesiasmsx

Prophet (3339)

Imagen del mesiasmsx

07-01-2009, 12:38

No estoy seguro si habia un usuario de zaragoza que reparaba ordenadores, tal vez Padial peudo,pero no lo sé seguro, de todas formas intenta comprobar como bien dicen los leds y el cable rgb,si no es eso huele a tema de VDP . Agota todas las pruebas posibles y si no ponte en contacto con Bas Kornalijnslijper.
Ya contaras.

Por MSX_321

Ambassador (0)

Imagen del MSX_321

12-01-2009, 14:58

No creo que sea el que trasteo Ramones, lo tengo parado mucho tiempo.

El bicho cuando le das al interruptor lo unico que hace es sacar la señal de sincronizado pero la imagen permanece en todo momento en negro, no llega a mostrar nada en el monitor, los leds que se encienden son el de power y el que parpadea si le doy a la barra de "disparo automático", no llega a encender la disquetera.

Si no encuentro a nadie lo tendré que enviar a Bas.

Ya os contaré.

Un saludo.

Por SaebaMSX

Hero (533)

Imagen del SaebaMSX

15-01-2009, 20:42

Hmmm, recuerdo uno que tenía Diego Millán (era de konamiman) que se encendía pero no rulaba, algo parecido a lo que dices. Hacía amagos. Al cabo de un rato de probar (al calentarse) terminaba funcionando.

Igual es algo tan tonto como que la fuente de alimentación no termina de funcionar... a ver si alguien con más de conocimientos que yo (ramones? djdevil?) pueden echarte un cable.

Suerte Paco!

Por djdevil_a1gt

Resident (40)

Imagen del djdevil_a1gt

16-01-2009, 18:08

Hola , pues reparar un TURBO R es un tema un poco delicado , por lo que comentas igual se le ha fundido una ram o alguna eprom ,
ya que si fuese de la alimentacion no se encendería el led del disparo automatico .

Yo le pedí al Padial hace muchos años que me mirara uno y me dijo que el no los reparaba .

Yo tengo algun conocimento sobre el tema pero no como para mirar el Turbo r , ya que no dispongo de herramientas para ello .
Aun asi , si quieres que te lo mire dime algo .

Saludos a todos los msxeros .
Pd . ese saeba pinchando a ver si pican .

Página 1/2
| 2