Donde reparar Sony Msx2 HB-F700s

Página 2/2
1 |

Por PAC

Guardian (5816)

Imagen del PAC

06-08-2020, 21:57

Entiendo el LED de encendido se enciende... Yo empezaría comprobando las tensiones de la fuente no sea que algún regulador hubiera dicho basta, aquí tienes el manual de servicio:

https://hansotten.file-hunter.com/uploads/files/sonyhbf700ps...

También echa un ojo a hilos con el mismo problema a ver si te son de ayuda como por ejemplo:

https://www.msx.org/es/search/apachesolr_search/f700%20panta... (hilos en español)
https://www.msx.org/search/apachesolr_search/f700%20black%20... (hilos en inglés)

Por fenama

Resident (37)

Imagen del fenama

07-08-2020, 16:44

Hola,
Empezare comprobando componentes, el síntoma no es exactamente igual que los descritos, en mi caso solo se enciende el led de power y no hace nada mas, ni se enciende tampoco el led de la unidad de disco, no hace nada ningún ruido ni nada en pantalla, solo pantalla en negro.

Justo antes estaba funcionando bien sin problemas y fue mientras cargaba un juego, se quedo colgado y ya no reinicio.

Por vaj_Lehenak

Champion (319)

Imagen del vaj_Lehenak

12-08-2020, 15:31

Hemos conseguido arreglar el F700 de kaat130, comentamos por aquí, por si le viene bien a alguien que este en situación parecida.

Para poneros en situación, leer el primer post, al final tenia problemas de Roms, y no completaba el arranque.

Le habían hecho un cambio de rom, para meterle el Turbo-Disk, muy mal porque habían quemado casi todas las pistas al desoldar la rom original, y aparte la rom turbo que le habían puesto no era la adecuada.

Arregladas todas las pistas, y cambiadas las roms, ya salia el logo MSX correcto pero no completaba el arranque, si le metias un cartucho el juego si funcionaba, pero no llegaba al DiskBasic.

Comentando el caso con nuestro amigo Daniel, nos dio unas ideas y al final era un corto en el cable de la disquetera, al que también le habían hecho una modificación bastante mal.

Un MSX de nuevo en funcionamiento, Wink

Por kaat130

Supporter (8)

Imagen del kaat130

12-08-2020, 16:43

Hola buenas, la verdad que habéis hecho un gran trabajo,estoy súper agradecido de que pudierais resucitar , no mejor dicho , este modelo de msx , viendo las fotos del trabajo y dedicación , muchas gracias

Por fenama

Resident (37)

Imagen del fenama

23-08-2020, 15:42

Bueno, pues no he dado con la manera de encontrar la avería,alguien conoce algún sitio donde lo pueda llevar?
O si hay alguien que me pueda echar una mano, se lo agradecería.

Por vaj_Lehenak

Champion (319)

Imagen del vaj_Lehenak

25-08-2020, 21:56

Pueden ser muchas cosas las que pueden fallar, al no salir el logo lo que pasa es que no carga la rom, pero pudiera ser cualquier otro componente, si tienes una ampliación de memoria o Megaflash con memoria prueba a ver.

Página 2/2
1 |