Consultas problemillas MSX2 Panasonic A1F

Por juanmariego

Rookie (20)

Imagen del juanmariego

03-06-2019, 12:34

Hola a todos, hace muy poco adquirí mi primer MSX2, un Panasonic A1F a 110v y NTSC. Me ocurren dos cosas que no se si son normales, estoy usando la salida de audio/vídeo compuesto y la de RF y, por un lado, las imágenes dan la sensación de tener como una sombra y, usando SOFARUN, la lista de archivos se ve fatal, como si a las letras le faltasen pixels ¿es algo normal en el NTSC (he usado en una conversor a VGA y directamente a una TV Samsung que reconoce NTSC).

Lo otro, es que el sonido es terriblemente bajo, lo he conectado a un amplificador y tengo que ponerlo al máximo y, claro, le afecta la vibración del subwofer.

Ninguna de las cosas me ocurre con mis otros MSX ¿puede ser del transformador a 110v al ser un poco más de lo requerido? prácticamente no lo he usado ¿podría tratarse de un problema con el NTSC?

Muchas gracias por vuestra ayuda

Login sesión o register para postear comentarios

Por PAC

Guardian (5211)

Imagen del PAC

03-06-2019, 17:35

Realmente un MSX japonés no va a 110V sino a 100V. Mucha gente sigue pensando que funcionan a 110V quizás porque es muy común encontrar transformadores chinos y debe crear confusión. Aunque las fuentes internas tienen una tolerancia de un +-10% y en principio esa desviación la soportarían, si se puede alimentar a la suya mejor.

En cuanto a la imagen haz lo posible por usar RGB, tanto RF como video compuesto son salidas de peor calidad, no hay comparación. Desconozco si tienes algún problema en la imagen si no vemos capturas. Este reciente hilo de la parte internacional es calcado a tu problema diría:

https://www.msx.org/forum/msx-talk/general-discussion/new-to...

Sobre el sonido bajo, ¿has probado con otro amplificador?

Por juanmariego

Rookie (20)

Imagen del juanmariego

06-06-2019, 14:32

Muchas gracias PAC, tienes toda la razón, he puesto 110v por si pudiese ser el problema porque ahora mismo uso un transformador de 110v (me tienen que llegar las resistencias para bajarlo a 100v). Genial el hilo que me has mandado, le echo un vistazo, no sabía que se podía modificar la resolución sofarun pero es posible que entre eso y usar un RGB, como bien dices, mejore bastante, así que lo probaré porque, la verdad, merece la pena usarlo con toda su calidad.

Sobre el ampli, suena bajo tanto en la TV como en el amplificador, pero echaré un vistazo a ver que puede ser porque incluso podría ser algún componente dañado, pero lo miraré bien. Si doy con la tecla, lo postearé aquí.

Gracias!

Por Josevil

Master (137)

Imagen del Josevil

21-08-2019, 20:29

Tiene la famosa placa hci si tines suerte solo cambiar condensadores (por la corrosion del acido al salir)
De paso al abrir pasalo a 220v directamente tienes unos tutos interensantes y aparte solucionan parasitos en esa placa .
Luego me imagino que los condensadores de placa no los a revisado por si falla alguno (a veces se termina antes cambiando los todos )

Del aif tienes varias placas la ultima llego hasta el 1988 (la de una sola bios )